Teletherapy Outage
Incident Report for Fusion Web Clinic
Resolved
We are no longer experiencing issues with launching a session or admitting participants. This incident has been resolved.
Posted Mar 01, 2022 - 16:52 EST
Monitoring
The service seems to be back up and running, and users are able to admit participants from the waiting room. We are continuing to monitor performance.
Posted Mar 01, 2022 - 15:08 EST
Investigating
We are seeing issues with admitting users from the waiting room. We will continue to investigate and post updates here.
Posted Mar 01, 2022 - 13:32 EST
Monitoring
The service seems to be back up and running. We are continuing to monitor performance.
Posted Mar 01, 2022 - 13:12 EST
Investigating
We are experiencing an outage with our teletherapy service. We are working on a resolution and will post updates here.
Posted Mar 01, 2022 - 12:27 EST
This incident affected: Fusion.