Limited Text Appointment Reminder Outage for T-Mobile
Incident Report for Fusion Web Clinic
Resolved
We are no longer experiencing intermittent delivery failures for a subset of numbers on the T-Mobile network. This incident has been resolved.
Posted Mar 03, 2022 - 08:20 EST
Update
We are continuing to experience the limited issue where there are intermittent delivery errors for a small subset of phone numbers on the T-Mobile network. We will continue working with our texting service to resolve this issue.
Posted Mar 03, 2022 - 08:17 EST
Update
The issue is limited to intermittent delivery errors for a small subset of phone numbers on the T-Mobile network. We will continue working with our texting service to resolve this issue.
Posted Mar 02, 2022 - 08:40 EST
Update
The issue is now limited to the T-Mobile network for a small subset of phone numbers. We will continue working with our texting service to resolve this issue.
Posted Mar 01, 2022 - 13:14 EST
Update
The issue seems to be isolated to recipients on the T-Mobile network. We will continue to monitor the status and post updates here.
Posted Mar 01, 2022 - 12:55 EST
Update
While our texting service is experiencing issues, we are still seeing SMS messages be sent successfully from the system. We will continue to monitor the status.
Posted Mar 01, 2022 - 12:49 EST
Investigating
We are experiencing an outage with our texting service. We are working on a resolution and will post updates here.
Posted Mar 01, 2022 - 12:36 EST
This incident affected: Fusion.