Teletherapy Outage
Incident Report for Fusion Web Clinic
Resolved
This issue has been resolved, and teletherapy is fully functional again.
Posted Dec 08, 2021 - 08:18 EST
Identified
We are currently experiencing infrastructure issues with our teletherapy solution. We apologize for the disruption. We will post an update here when the system is up and running again. We are dependent on the server company, Amazon Web Server to fix the problem; therefore we cannot estimate how long it will take. We are recommending that you find alternative ways to meet until it's fixed.
Posted Dec 07, 2021 - 14:28 EST
Investigating
We are experiencing an outage with our teletherapy service. We are working on a resolution and will post updates here.
Posted Dec 07, 2021 - 11:39 EST
This incident affected: Fusion.