Unexpected Outage - Monitoring Resolution
Incident Report for Fusion Web Clinic
Resolved
The incident has been resolved and Fusion is operating normally.
Posted Oct 31, 2023 - 09:51 EDT
Monitoring
The Fusion application is operational again, but you may experience some slowness over the weekend. We are monitoring the resolution and another maintenance period will occur Saturday night, October 28th, starting at 11:00 PM Eastern to finalize the changes.

Thank you for your patience as we worked to resolve the situation.
Posted Oct 27, 2023 - 16:20 EDT
Identified
We have identified the problem and are taking down the Fusion application completely as part of the resolution. We will continue to update you here.
Posted Oct 27, 2023 - 14:36 EDT
Investigating
Fusion is currently experiencing an outage. Our team understands this is impacting you and your clinic, and we apologize for the inconvenience. We appreciate your patience as we are actively working to resolve the issue.

As more information becomes available, updates will be shared on the status page.
Posted Oct 27, 2023 - 14:02 EDT
This incident affected: Fusion.