Unexpected Outage
Incident Report for Fusion Web Clinic
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 14:00 EST
Monitoring
Fusion is operational again, and we are closely monitoring the system. Thank you for your patience.
Posted Jan 26, 2024 - 12:21 EST
Update
We are continuing to investigate this issue.
Posted Jan 26, 2024 - 10:54 EST
Investigating
Fusion is currently experiencing an outage. Our team understands this is impacting you and your clinic, and we apologize for the inconvenience. We appreciate your patience as we are actively working to resolve the issue.

As more information becomes available, updates will be shared on the status page.
Posted Jan 26, 2024 - 10:40 EST
This incident affected: Fusion.