Required Unscheduled Maintenance
Incident Report for Fusion Web Clinic
Resolved
The incident has been resolved.
Posted Dec 08, 2023 - 16:05 EST
Monitoring
Work is complete, and we are closely monitoring the system. Thank you for your patience.
Posted Dec 08, 2023 - 15:46 EST
Update
We believe we are in the final stages of resolving the incident. Once resolved we will continue monitoring the issue closely.
Posted Dec 08, 2023 - 15:39 EST
Update
The team is continuing to make progress on the maintenance work. Next update in 30 minutes.
Posted Dec 08, 2023 - 14:58 EST
Identified
The engineering team is currently working through an issue that requires us to complete unplanned maintenance. We are working to resolve this as quickly as possible and expect the work to take approximately one hour. We will provide updates every thirty minutes.
Posted Dec 08, 2023 - 14:24 EST
This incident affected: Fusion.