Unexpected Outage
Incident Report for Fusion Web Clinic
Resolved
This incident has been resolved and Fusion is operating normally.
Posted Apr 14, 2022 - 17:05 EDT
Monitoring
We have applied changes to address the problem and Fusion is beginning to operate normally again. We are closely monitoring the situation to ensure it is resolved.
Posted Apr 14, 2022 - 16:20 EDT
Investigating
Fusion is currently experiencing intermittent access issues, which could mean Fusion will be slow to respond or you could be unable to access Fusion. Our team understands this is impacting you and your clinic, and we apologize for the inconvenience. We appreciate your patience as we are actively working to resolve the issue.

As more information becomes available, updates will be shared on the status page.
Posted Apr 14, 2022 - 15:29 EDT
This incident affected: Fusion.