Unexpected Outage 5/27/22
Incident Report for Fusion Web Clinic
Resolved
Fusion and legacy insights are functional, and the root cause has been resolved. Thank you for your patience as we worked through the issue.
Posted May 27, 2022 - 16:28 EDT
Monitoring
All of Fusion including legacy insights are functional. You are more likely to experience timeouts in legacy insights than normal, but the application will slowly return to typical performance over time.
Posted May 27, 2022 - 12:45 EDT
Update
Fusion is functional, and we have identified the issue with legacy insights. We are in the recovery phase and are slowly allowing traffic through to legacy insights. We will post an update here when available or in an hour.
Posted May 27, 2022 - 11:49 EDT
Update
Fusion is functional, and we are working to restore legacy insights. We will post an update here when available or in one hour.
Posted May 27, 2022 - 10:52 EDT
Update
Fusion is remaining stable, and we are working to bring legacy insights back up. We will post an update here when available or in 30 minutes.
Posted May 27, 2022 - 10:22 EDT
Identified
The issue has been identified, and Fusion is back up with the exception of legacy insights. We are closely monitoring the situation and will post an update here when available or in 30 minutes.
Posted May 27, 2022 - 09:51 EDT
Investigating
Fusion is currently experiencing an outage. Our team understands this is impacting you and your clinic, and we apologize for the inconvenience. We appreciate your patience as we are actively working to resolve the issue.

As more information becomes available, updates will be shared on the status page.
Posted May 27, 2022 - 09:34 EDT
This incident affected: Fusion.