Appointment Reminder Disruption
Incident Report for Fusion Web Clinic
Resolved
The incident has been resolved and Fusion is operating normally.
Posted Nov 01, 2023 - 09:13 EDT
Monitoring
Fusion was experiencing a disruption in the delivery of appointment reminders from Monday, October 30th, for appointments scheduled on Tuesday, October 31st. A solution has been implemented and we are monitoring the resolution.

We are in the process of re-sending those reminders for any appointments that have not yet begun today.

Our team understands this is impacting you and your clinic, and we apologize for the inconvenience.
Posted Oct 31, 2023 - 11:28 EDT
This incident affected: Appointment Reminders.